We import all the users through LDAP, essentially this is everyone in our organization.  From the beginning, we have not been able to respond to a submitter who is external of our organization.  This includes vendors who we have reporting setup for, if the recipient is not within our email domain then they never get a response from KACE.  Please advise and thank you for your time...JB 
1 Comment   [ + ] Show Comment

Comments

  • Hobbsy

    This has been unchecked from the beginning, the user does get created. However emailing out to this user from within KACE will not work, thank you...JB
Please log in to comment

Answers

0
You maybe need to untick the box in the queue settingsthat allows emails from unknown users, that way your supplier can email in and be emailed. Once he has emailed in the K1000 should create a user account in his name, so you may then be able to untick the box again
Answered 05/25/2016 by: Hobbsy
Red Belt

Please log in to comment
0
I ran into the same issue. The problem ended up being an Exchange issue, not KBox. If using Exchange 2010 or later, Microsoft has locked down SMTP connectors to only send inside. To open up to outside, you must run this powershelgl script on the receive connector for KBox:

Get-ReceiveConnector “External Relay” | Add-ADPermission -User “NT AUTHORITY\ANONYMOUS LOGON” -ExtendedRights “ms-Exch-SMTP-Accept-Any-Recipient”

As soon as I did this, I am now able to send email to external users from the KBox.

Keep in mind, there is danger in opening up an SMTP connector, so make sure you lock it down to only receive email from the KBox IP address.
Answered 06/13/2017 by: nkameron
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity