Hey guys,

Currently having a problem provisioning the current kace agent...  I seem to be running into the problem that another user had in the past ... and his solution was to update his kace agent and all was fine... except mine is update to the current version and I'm still having the issue:

here is whats going on:

I setup a provisioning schedule for a few computers recently ad the provision fails with this:

STEP 2: AUTHENTICATION - SUCCESSFUL


      Opening pipe to service

      Sending commands

      Sending login credentials

      Begin agent_msi_provision.bat processing.

      Detected 64-bit platform.

      Executing MSI installer.

      

      C:\Windows\TEMP>start /wait msiexec.exe /qn /l*v C:\Windows\TEMP\ampmsi.log /i \\10.30.25.99\client\agent_provisioning\windows_platform\ampagent-6.3.314-x86.zip HOST=10.30.25.99

      

      C:\Windows\TEMP>echo off

      MSI Info: [ERROR_INSTALL_PACKAGE_INVALID] This installation package could not be opened. Contact the application vendor to verify that this is a valid Windows Installer package.

      K1000 Agent is not installed.

      AMP is not connected.

      KUID value detected.

      K1000 agent KUID: 23F6063F-B3BE-4B3C-8E16-D48C937B2023

      End agent_msi_provision.bat processing.

      Removing service (Exit code: 0)

      Connecting to ADMIN$

      Deleting service file

      Disconnecting ADMIN$


  STEP 3: PUSH SCRIPT\PROVISIONING - FAILED


  [06/02/15 08:40:31 AM] End of remote communications. 

  [06/02/15 08:40:31 AM] End provisioning run


Any ideas?

i checked to make sure the agent is there and the zip file and they are.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1
Based on the error message, I'd delete the agent files from the K1000 and re-upload them.  If that doesn't work, open a support ticket.
Answered 06/08/2015 by: jknox
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity