Which is newer?  5.4.5315 or 5.4.10622

Which should be used with 5.4 SP1 (5.4.76848)

Based on release dates, it appears that 5.4.10622 is the newer agent, but it's a lower number than 5.4.5315. I can't find documentation that makes it clear. Found a couple ITNinja questions that seem to point to 5.4.10622 being the newer one, but I've a lot of trouble getting upgraded to 5.4 SP1 and don't want fubar it.

Upgraded to 5.4.76848 yesterday after a few days of work with Kace support. Our K1k is a VM on ESX.

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

4

5.4.10622 is the latest.

Answered 04/26/2013 by: dugullett
Red Belt

Please log in to comment

Answers

2

5.4.10622 is 5.4AP1, these agents work more nice.

If you wait you will get also an information that the new bundle is avaiable.

5.4.76848 has fixed some issues, so if you want you don't need to update the agents. But I _REALLY_ suggest to do this.

I suggest to update this agent pack too and enable the auto update of the agents so you don't need to do anything more.

Go to settings->K1000->Kace Agent Update and enable it here.

Answered 04/26/2013 by: Nico_K
Red Belt

  • If you don't upgrade the agents, you will need to apply a K1000 patch in order to resolve some issues with update patching to systems that have older agents. I'd recommend just updating to 5.4.10622.
Please log in to comment
Answer this question or Comment on this question for clarity

Share