When users log into the kbox and view their information, it seems that the IP address they get is that of our default gateway. Since each of the machines come up with the same IP address, the actual machine information changes each time they log in. The IP address within the administrative console, however, are correct. Is there anything that would need to be changed within the settings to avoid the problem.

1 Comment   [ - ] Hide Comment


  • just tested ours and it reports the correct ip of the machine. I have the 6 client installed.
Please log in to comment

Answer this question or Comment on this question for clarity


You might be able to use a function called "Optional Ignore Client IP Setting" to get around this.

Settings>General Settings>Optional Ignore Client IP Setting


Answered 07/09/2014 by: jknox
Red Belt

  • The IP address was in there from the beginning. This only happens when logging in as a normal user to the service desk. If I expand the summary, the IP address shows up, however, it is the address of some other device. The Title on top of the screen displays "Device "X" at IP Address "My Default Gateway IP Address." On the administrative console all the IP addresses show up just fine.
Please log in to comment