Okay... So we have an issue on site at the moment were some staff can access Java applets  and some cant. But ALL administrators can use it. Here is the site : http://mathinsight.org/polar_coordinates

Now i thought that it was the internet security settings so i matched them to my admin settings but yet there is still the same problem. I dont understand what is going and i have been trying to work on this for ages. I DO NOT want to add this to the trusted sites! There must be some security Setting to allow Them . As an admin i have a popup asking me if i would like to run the Applet; other users dont get a say and it just does not  run at all. Any ideas People?  
Answer Summary:
Cancel
2 Comments   [ + ] Show Comments

Comments

  • which Java version? Java security policy changed some time ago if I remember correct. For older applet's this mean setting security level very low to run them.
  • 7.5 - but everyone is running the same but some users can use it and some cant?
Please log in to comment

Answers

0
Please have a look at this link.
I noticed in my company that these security questions are easy to click away, but only with local admin rights.
You problem sounds similair.

Why not add to trusted sites?
Answered 07/23/2014 by: dedenker
Third Degree Black Belt

  • Because ideally we would like to find the main issue and fix it so that if it happens again we should be okay because we would have amended the security on GPO. We don't want to add them to trusted sites just yet because if it happens again we will have to add each site individually.
Please log in to comment
This content is currently hidden from public view.
Reason: Removed by member request
For more information, visit our FAQ's.

Answer this question or Comment on this question for clarity
Admin Script Editor
Admin Script Editor is an integrated scripting environment available free here at ITNinja

Share