/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hi,

I have a problem with iTunes 7 and Domain Users: iTunes starts fine for local users, but when a Domain User tries to start it, nothing happens. A quick glimpse of the sand glass and that was it. No error msg, nothing. When I take the GPO off the user, iTunes starts.

Has anyone experienced the same? Any idea what could be the issue?

Cheers,
Konstantin
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Aha, REGMON gave it away! I get a ton of AccessDenieds on Program start. I ran a check against all AccessDenied errors throw on successfull start and came up with a difference of only 12 lines. Looks like some Policy is set to tight to run iTunes. I just wonder which policy this is:

CreateKey HKCU\Software\Policies\Microsoft\SystemCertificates\TrustedPublisher ACCDENIED
CreateKey HKCU\Software\Policies\Microsoft\SystemCertificates\TrustedPublisher ACCDENIED
CreateKey HKLM\Software\Microsoft\SystemCertificates\TrustedPublisher ACCDENIED
CreateKey HKLM\Software\Microsoft\SystemCertificates\TrustedPublisher ACCDENIED
CreateKey HKLM\Software\Policies\Microsoft\SystemCertificates\TrustedPublisher ACCDENIED
CreateKey HKLM\Software\Policies\Microsoft\SystemCertificates\TrustedPublisher ACCDENIED
CreateKey HKLM\Software\Microsoft\EnterpriseCertificates\TrustedPublisher ACCDENIED
CreateKey HKLM\Software\Microsoft\EnterpriseCertificates\TrustedPublisher ACCDENIED
CreateKey HKLM\Software\Microsoft\EnterpriseCertificates\TrustedPublisher ACCDENIED
CreateKey HKLM\Software\Microsoft\EnterpriseCertificates\TrustedPublisher ACCDENIED
Answered 01/04/2007 by: KPrinz
Fourth Degree Green Belt

Please log in to comment