Hi All,


Could you please assist with the following issue that we are experiencing with Matlab and Autocad installations. These installation files are quite big (7 GB and 30 GB approx respectively), and when clients are trying to install them via KACE portal the zipped file gets downloaded ,extracted and installed upto 75-85% , but then before the installation  is complete the process gets killed off, while the residue installation files are still there in C:ProgramData\Dell\KACE\Downloads. We know the script is working for sure, as when we run the .bat file manually or via Altiris, it works fine. Furthermore, all the small applications on KACE portal are working as required.

So, any ideas or suggestions we can try ? Why would the installation stop in the middle ?

Thanks a lot.



0 Comments   [ + ] Show Comments


Please log in to comment


Did you look at the max runtime?
Dell Support article
Answered 09/10/2014 by: dedenker
Third Degree Black Belt

Please log in to comment
Did you check the maximum path lengths in the local source? Some apps exceed the 256 character limit when you add the length of the path C:\ProgramData\Dell\KACE\Downloads   
and then the installer cannot locate the source files and crashes out.  As a test, move the source to c:\aa and try the install again.  Verbose logging of the MSI install will also usually give you an answer to the problem, but check the application event log as well.
Answered 09/10/2014 by: EdT
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity