I'ce created an msi to install a vendor msi. (SunGard Prophet)

The msi/mst install the application natively without any problems at runtime.

When I deplay the application using Radia I get the below error written to the eventviewer application log.


--------------------------------------------------------------------------------------------------------------------------------------------------
Date 22/09/2006 Source Prophet73NodeUtils

The description for Event ID ( 0 ) in Source ( Prophet73NodeUtils ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Service started.

--------------------------------------------------------------------------------------------------------------------------------------------------

At runtime when executing prophet.exe i get the below error.

Error Setting up connection
The prophetNodeUtils object could not be contacted


I have tried the local ACP method of deployment but get the same results.


Can anyone suggest a way to solve this or investigate further to get me on track with finding out the cause.

cheers in advance.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
How do you mean, "I've created an msi to install a vendor msi".

Did you take the vendor MSI and publish it (with Radia Publisher)? Or are you using REFWI to create a new MSI?

Also, check that the app is being deployed by Radia correctly.

Check the connect.log for any errors.

nmi
Answered 09/25/2006 by: nmi
Orange Belt

Please log in to comment
0
This should be moved to the Radia forum.

I think he means "I've created an MST to install a vendor MSI"

Anyway, what nmi said. Also, how are you configuring the service? Try setting the ZSYSACCT=N, then log into the box as an admin and bring the service down to the box. That will determine if there are problems with the System Account delivering the app.
Answered 09/26/2006 by: turbokitty
Sixth Degree Black Belt

Please log in to comment
0
The same problem I am facing while installing the same package SUNGAURD Prophet.I checked thru radia and also manually I am getting the same error.Could any body please help in this regard.
The error as follows.

Error setup connection
The ProphetNodeUtils object could not be contacted
Error: The specified device does not exist as an installted service

Or

Whats this error
Class not registered.

Thanks in advance
Answered 08/16/2007 by: VinaySalimath
Senior Yellow Belt

Please log in to comment
0
ORIGINAL: turbokitty

This should be moved to the Radia forum.


Do you know of a good Radia forum that discusses these msi issues?

Thanks
Answered 10/12/2007 by: gizsha
Purple Belt

Please log in to comment

Please log in to comment
0
I am installing Java (TM) SE development kit 6 Update 4 which is a vendor msi and has nested msi.When i install manually it installs another 2 applications Java DB 10.3.1.4 and Java (TM) 6 Update 4 which gets displayed in the ARP with this Java (TM) SE development kit 6 Update 4 also.But when i go for installation through Radia only this Java (TM) SE development kit 6 Update 4 gets installed.The other 2 does not get displayed.
Answered 03/18/2008 by: VinaySalimath
Senior Yellow Belt

Please log in to comment
0
I am installing Java (TM) SE development kit 6 Update 4 which is a vendor msi and has nested msi.When i install manually it installs another 2 applications Java DB 10.3.1.4 and Java (TM) 6 Update 4 which gets displayed in the ARP with this Java (TM) SE development kit 6 Update 4 also.But when i go for installation through Radia only this Java (TM) SE development kit 6 Update 4 gets installed.The other 2 does not get displayed.
Answered 03/19/2008 by: VinaySalimath
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity