Hi All,

I have sequenced a web-based application and pointed the shortcut to IE-> Favorites. The sequencer machine has IE6 installed in it.
Then I have deployed the application through SCCM to the client where IE6 is installed. Application reached client and launched perfectly.

The problem starts when I upgrade IE6 to IE7 in client machine. After upgrading IE6 to7.0, when I launch the shortcut which is in IE-->Favourites, it throws an error stating"Do you want to run or Save the file, AppVLauncher.exe" with options Run, Save and Cancel. After clicking on Run it just processes for sometime and disappears.

The same shortcut launches perfectly when I launch from %UserProfile%\Favorites.

Did anyone face this issue earlier? Please suggest me to resolve it.

Thank you.
Regards,
Sushmasri
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Have you re-sequenced the app with IE7 on your reference machine? IE7 and 6 are very different. Redeploying the new package from SCCM would fix the issue.
Answered 05/26/2009 by: DeployTech
Orange Senior Belt

Please log in to comment
0
Thanks for your reply.
I hope if I resequence the application with IE7, it will work fine. But I want to try to fix this issue without rework. Because I have sequenced many applications with IE6 and deployed. Working with all those applications will be burden.
If I can add some or the other registry entry or some script in the bubble so that applications will work with IE7. Searching for the registry or security settings which makes the application to work with IE7. Please let me know if you have any idea about this.

Thankyou.
Regards,
Sushmasri
Answered 05/26/2009 by: Sushma308
Senior Yellow Belt

Please log in to comment
0
Hi All,

I have sequenced a web-based application using IE7, redirected the shortcut to %UserProfile%\Favorites and deploy to the machine where IE7 is installed. Still the application is not working when launched from Favorites. Is that something IE7 doesnt support Virtualization or any other configurations are needed? Kindly suggest me.

Many thanks in advance.

Regards,
Sushmasri
Answered 06/02/2009 by: Sushma308
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity