I am having issue with the license file for the application PGPDesktop, every time a new user logins (even with out launching the short cut)  the screen prompts and ask for the license key. I tried copying the pref.xml file to the %appdata% location for a new user under the application and logged off and logged in with a new user for which i have copied the pref file, but the pref file is getting replaced once agian with a normal xml file which doesnt have the license key .I am getting the same prompt to give the license key. Please suggest

Answer Summary:
0 Comments   [ + ] Show Comments


Please log in to comment



Have you seen this?


msiexec /i  path_to_PGP Desktop msi_file  PGP_INSTALL_DISABLESSOENROLL=0  /quiet  /norestart

Answered 07/17/2012 by: dugullett
Red Belt

  • This is a method I tested in our environment; I can confirm it is valid.
Please log in to comment

u r getting that prompt because the PGP Tray short cut is placed at Start  Up in Vendor msi for Licesnsing this app you have to follow these steps
1) at %appdata % u should  be having PGPprefs.xml
this XML will be pointing to ur %mydocument%

2) You should have following  files at ur %mydocument% location

Answered 07/25/2012 by: Sourabh15
Senior Yellow Belt

Please log in to comment

If your application is automatically launching means then it may be launching from one of the registry keys below.

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon\Userinit]

[HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows]

It may also be loaded from the [Load] or [Run] sections of your WIN.INI file, found in the Windows directory or C:\WINDOWS\Start Menu\Programs\StartUp folder...

If this is the case, you have to remove them from your package..


Answered 07/17/2012 by: jagadeish
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity