Hi,

I am having issue with the license file for the application PGPDesktop, every time a new user logins (even with out launching the short cut)  the screen prompts and ask for the license key. I tried copying the pref.xml file to the %appdata% location for a new user under the application and logged off and logged in with a new user for which i have copied the pref file, but the pref file is getting replaced once agian with a normal xml file which doesnt have the license key .I am getting the same prompt to give the license key. Please suggest

Answer Summary:
msiexec /i path_to_PGP Desktop msi_file PGP_INSTALL_DISABLESSOENROLL=0 /quiet /norestart
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

1

msiexec /i  path_to_PGP Desktop msi_file  PGP_INSTALL_DISABLESSOENROLL=0  /quiet  /norestart

Answered 07/17/2012 by: dugullett
Red Belt

  • Thanks for the suggestion . But unfortunately this didnt work.. . still getting the same prompt . Please Let me know how to diable the prompt "Enable PGP " which i am getting after the system restarts.
Please log in to comment

Answers

0
Answered 07/17/2012 by: jagadeish
Red Belt

Please log in to comment
0

Hi jagadeish . Thanks for the reply, but unfortunately I didnt find any of the registry keys which u have mentioned. Please let me know how to suppress the prompt "Enabling PGP" which i am getting after the system restarts

Answered 07/20/2012 by: kmvkchaitanya1
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity