Upon attempting to install itunes I'm running into the following problem...

ERROR MESSAGE:

"1. The Install script engine on this machine is older than the version required to run this setup. If available, please install the latest version of ISScript.msi, or contact your support personell for further assistance."

I've attempted the procedure outlined here http://consumer.installshield.com/kb.asp?id=Q108322 to no avail. I'm still getting the error message above. I'd appreciate any help.

Gipp
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
hey have you found your solution....because it is doing the same thing to me and im going insane. Message me back!, if you know!
Answered 02/04/2008 by: ericmc8424
Yellow Belt

Please log in to comment
0
Hi Eric,
what version of iTunes are you trying to deploy?
The actual versions 7.5/7.6 don't use the ISScript engine anymore!
Regards, Nick
Answered 02/05/2008 by: nheim
Tenth Degree Black Belt

Please log in to comment
0
The version of the ISScript.msi must match the exact version of the ISSCRIPT_ENGINE_VERSION property in the MSI you are trying to install. So start by verifying this.
Answered 02/05/2008 by: AngelD
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity