hi all,

my application has a pre-req of issscript 9.0 but isscript10.0 is already installed on the build . my application fails to work with 10.0 version.


Any suggestion how to progress.

Thanks in advance.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
I would package ISSCRIPT 9 as an individual app and make it a pre-req for your app.

We have a few ISSCRIPT versions on our machines, as far as I'm concerned they all co-exist.
Answered 09/01/2008 by: Meic
Second Degree Blue Belt

Please log in to comment
0
Hi ,

Thanks for your reply.version9.0 is not getting installed as 10.0 is already present on the machine .
Answered 09/01/2008 by: packengg
Orange Belt

Please log in to comment
0
Hi packenegg,
See:
http://www.appdeploy.com/messageboards/tm.asp?m=9841
http://itninja.com/question/follow-up-isscript.msi-question

First of all, i would try to change the package and product codes for the different ISScript MSI's.

If you install per machine, you could use the MSM and put it in the main package.

Hope, this gives you some ideas.
Regards, Nick
Answered 09/01/2008 by: nheim
Tenth Degree Black Belt

Please log in to comment
0
If i remember right, i believe the difference will be in the DCOM services that the isscript engine starts.
You could try changing the DCOM services options as in v9.0

Hope this helps!!
Answered 09/03/2008 by: slb
Purple Belt

Please log in to comment
Answer this question or Comment on this question for clarity