We are planning to upgrade Kbox from 5.2 to 5.3, We understand that the complete Agent upgrade to 5.3 will take 6-7 days, meanwhile we don’t want to discontinue the Software distribution and Scripts using existing agent 5.1.38724 .

Please let me know if Portal Install, MI and scripting will work with agent version 5.1.38724 installed with Kbox server version 5.3.

Thanking you.

Afzal Yousufi
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
I'm not sure, as we have not upgraded to 5.3 yet either. An alternative upgrade path would be to upgrade the agents first, then upgrade the server once the 5.3 agent is out there. However, you may have incompatibility that way as well... This may have already been answered in another thread (there were so many about 5.3), but let's hope someone posts who has already upgraded. My first thought is that the 5.3 server will work just fine with the older agents (back to a certain point anyway), but I could be wrong.
Answered 12/14/2011 by: airwolf
Tenth Degree Black Belt

Please log in to comment
0
The 5.3 server is designed to work with the 5.1 agents and older. The specific combination of 5.3 server and 5.1.38724 agents is tested and is the recommended upgrade path. A lot of customers have used that path.
Answered 12/14/2011 by: GillySpy
Seventh Degree Black Belt

Please log in to comment
0
Thank you Gerald.

Hi Adny, thanks for your reply. However, Kbox is smart enough to stop us uploading a latest agent 5.3 on old server 5.2. I have tried this earlier.. Smart minds think alike ;)
Answered 12/14/2011 by: afzal
Fourth Degree Green Belt

Please log in to comment
Answer this question or Comment on this question for clarity