Have a K1000 box and as an admin Is it possible to disable the service desk option so it does not show in the Kace user web console?  If so how?
0 Comments   [ + ] Show Comments


Please log in to comment


First you need to copy the user profile so that you are able to edit the rights of the copied profile.

To do that go to Settings>Roles open the User Console only role and duplicate it

Now in your copied role, click on the User Console link, click the Custom radio button and then select hide from the drop down menu.

Save the Role and then apply that roel to any users for whom you want to hide the service desk tab in the enduser console
Answered 02/09/2016 by: Hobbsy
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity