My group and I have been using KACE for a while with Windows computers, but I have run into a snag with OS X.  We have some people with tight version constraints on some Java software.  We are managing the PCs easily with the correct Java version, but now want to start with a small group of Macs with the same requirements.

When looking at any of our Macs (OS X 10.7-10.9) I check the following and only see the following components.

Jar Launcher (14.8.0)
Jar Launcher (14.9.0)
Java Web Start (14.8.0)
Java Web Start (14.9.0)

I suspect the version numbering is different and Mac specific, but how are you guys tagging Mac Java versions installed in KACE and which one do I peg this against to use the DMG to update?  Anyone else doing this and can give me some pointers?
Answer Summary:
1 Comment   [ + ] Show Comment


  • er, um. Java is a strange thing on OS X. Even stranger than Flash. I'll get back to you on this.
Please log in to comment


Answered 07/07/2014 by: MacDude
Fourth Degree Brown Belt

Please log in to comment
Answer this question or Comment on this question for clarity