/bundles/itninjaweb/img/Breadcrumb_cap_w.png

 

I am trying to install a certificate using certmgr.exe...using a command line

 

certmgr /add mycer.cer /s /r LocalMachin AuthRoot


it install the certificate but couple of Columns "Intended Purpose" And "Friendly Name" shows as <ALL> and <none> respectively.
however on manual installation it shows values like ServerAuthentication,.. and thawte

anybody kno the parameters to add this

 

i also tried the Certutil..the result was same

 

0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Answer this question or Comment on this question for clarity

Answers

0

have you tried the /n CommonName parameter?

Answered 06/19/2012 by: pjgeutjens
Red Belt

Please log in to comment
0

manage to change Frindly name

http://blogs.technet.com/b/pki/archive/2008/12/12/defining-the-friendly-name-certificate-property.aspx

Answered 06/20/2012 by: harsh_k
Purple Belt

Please log in to comment