Hi

I have an app which is using the installshield 11.5 engine but I seem to be having all sorts of intermittent problems when trying to run it and get an error regarding IDriverT.exe in my event log. I read somewhere that moving to installshield engine 12 might help solve these issues. Can someone tell me how I can get hold of the InstallShield 12 engine ?

Thanks

Graeme
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Sweet Holy Mother of... Doesn't anybody know how to use the Web? This issue has been done to death here and Heaven knows how many other places. Google for:

.. InstallShield +"interactive user"

Admittedly you may not have stumbled upon that exact search phrase but even some basic research would have pointed you in that direction: it did me when I had this problem. Needless to say, using this site's 'Search' facility would have saved you a few hours, too.

And no, using the later engine WON'T fix it.
Answered 04/22/2008 by: VBScab
Red Belt

Please log in to comment
0
Thanks very much for your thoughtful response.

Yes I did search the internet and Yes I did search this site. I have changed the DCOM permissions for installshield via vbscript as per the suggestions I found on the internet which I thought would do the trick but it didn't. I then found a suggestion that the upgrade to 12 would work. That is why I asked the question.

I will now try your suggestion.
Answered 04/22/2008 by: gtalboys
Purple Belt

Please log in to comment
0
ORIGINAL: gtalboys
Yes I did search the internet and Yes I did search this site. I have changed the DCOM permissions for installshield via vbscript as per the suggestions I found on the internet which I thought would do the trick but it didn't. I then found a suggestion that the upgrade to 12 would work.
OK, good. How much time would we both have saved if you had included that information in the original post?

Somehow, my response missed off a paragraph which asked for clarification of the Event Log error, as "an error regarding IDriverT.exe" doesn't really tell anybody anything.

Lastly, since my only suggestion was to look up the problem here, I presume you're referring to my signature text, i.e. to use ProcMon? That advice still stands, obviously. You cannot really do this job without it, or something similar.
Answered 04/22/2008 by: VBScab
Red Belt

Please log in to comment
0
The event in the app log was not an error as such but seems to be related to iss 11.5 and I thought it might be related to the problems I have been having. I didn't think it was important as I thought if I installed iss 12 it might solve the issues. As you have said iss 12 won't help I won't go down that avenue.

Despite changing the dcom permissions and altering the installshield msi as suggested on the web I still have the problems, maybe I am missing something. As time is running out for this particular package I have found a workaround and will revisit this problem when I get a chance.
Answered 04/22/2008 by: gtalboys
Purple Belt

Please log in to comment
Answer this question or Comment on this question for clarity