Hi,

For some reason I am unable to capture the Files under System32 Folder. I am using InstallShield 9.0. It was all fine before.
I have modified and added the dll to syystem32 folder but still it wont capture it.

Is there any settting i am missing.

Regards,
Ram.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
If it's just that one file that's giving you problems, just add it manually after the capture.

If nothing at all is captured under system32, check your exclusion list.
Answered 06/09/2010 by: Rheuvel
Brown Belt

Please log in to comment
0
Which dll file are you trying to add ? it is WPF ?
Answered 06/09/2010 by: mekaywe
Brown Belt

Please log in to comment
0
It is an Active X dll. But i have found the same with something other application as wel which is Siemens digsi 4.82. But I made it working by manually adding all the dll's.

Regards,
Ram.
Answered 06/10/2010 by: Ram
Senior Purple Belt

Please log in to comment
0
As Rowan (Rheuvel) says, check your exclusion list.
Answered 06/10/2010 by: VBScab
Red Belt

Please log in to comment
0
Hi All,

The below listed files are the only files that are listed underexclusion group from system32 folder.
Perf*.ini|msi.dll|msiexec.exe|msi*.dll|msi*.dll|msi*.dll

Is there something I am missing to check?

Thank you all for your time.

regards,
Ram.
Answered 06/14/2010 by: Ram
Senior Purple Belt

Please log in to comment
Answer this question or Comment on this question for clarity