I own in my environment only the Hyper-V and would like to install the VK1000

Answer Summary:
Ok. I'm not going to risk my production environment is. Thanks
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

1

Hyper-V is not a supported solution for the VK1000.  VMware ESX/ESXi 3.5 or higher is currently supported for production use.

I've seen the VK1000 run on Hyper-V, but it caused more trouble than it was worth so I wouldn't recommend it.

If it's not a production environment, you should be ok with running it with the free VMWare player or server products.  I run my test environments in VMWare Workstation and Fusion.

This is for a RSA on the K2000, but you can vote on UserVoice to have support added for the K1000 as well: http://kace.uservoice.com/forums/82717-k2000/suggestions/1527167-rsa-hyperv

Answered 02/18/2013 by: jknox
Red Belt

Please log in to comment

Answers

0

Not recommended but if you must.

http://itninja.com/blog/view/app-v-resources-at-itninja

Answered 02/20/2013 by: jdornan
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity