Hello

I am having an issue with bad email loops, I downloaded the rules frm this link

http://www.kace.com/support/resources/kb/solutiondetail?sol=SOL111344


But I cannot seem to figure out how to import the rules into the Kace 1000. Any help would be greatly appreciated.

Thank you
Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0
To create the rule given in that KB you need to create a new rule. Go to Service Desk, Configuration, Queues, select the queue that needs the rule. Find "Custom Ticket Rules" and click the Customize button. From there, Choose Action, New (SQL). If your version of KACE does not have the New (SQL) option then use the wizard accepting all of the defaults and then edit the rule afterwards to change the select and update statements as given in the KB.

Answered 03/04/2015 by: chucksteel
Red Belt

Please log in to comment
0

thank you for the reply


I am sorry I referenced the wrong KB

https://support.software.dell.com/k1000-systems-management-appliance/kb/116089

this one has kpkg files to import into your appliance

Answered 03/04/2015 by: joshuaer
Senior Yellow Belt

  • In that case you need to mount the clientdrop share on your appliance. This share is password protected (see Settings, Control Panel, Security, Samba). Connect to the share and copy the kpkg files to it. Once the files are there, browse to Settings, Resources, Import and the resources should appear there for importing.
    • I enabled samba and placed the 4 files in the clientdrop folder but they are still not available in the Import Resources location. Is there something else I am missing?

      Thank you again
      • Sorry, missed a step. Click Choose Action, Import from Network Share then select the resources.
Please log in to comment
Answer this question or Comment on this question for clarity