Hi all,

Current browser(IE7) is not supporting , when launching the mobile sales application, popup window saying " The webbrowser version is not supported, please use the internet explorer 6.0".


any idea...


ABN.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Really...? You should probably check with the vendor for an updated version.
Answered 04/21/2010 by: joedown
Second Degree Brown Belt

Please log in to comment
0
Doesn't IE7 have the same facility as IE8, whereby you can fool a web page into believing that your browser is something other than what it is? Or switch to IE6 compatibility? I can't recall, as I went straight from 6 to 8.
Answered 04/21/2010 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity