Hi Guys, Im having a little trouble with this error while applying a custom transform to a vendor .msi, hoping someone can point me in the right direction. ICE Validation reteruns this -
Table: WiseRelease Column: SvsExcludes Missing specifications in _Validation Table (or Old Database) ice03.html WiseRelease Evaluation: ICE03
Having a look at the validation table the 'SvSExcludes' does not exist as mentioned, however being a Wise related table (WiseRelease) I really dont know what to do to fix this one up. The SvSExcludes column in the WiseRelease table is present but no attributes are entered, so im guessing that the issue but what to put in there?
Any ideas would be very helpful. Thanks
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
The _Validation table contains the column names and the column values of all the tables in the database. So, if any column name and its values are not mentioned in this table, then you get this error.

This error indicates that the WiseRelease table in your package has a column name SvSExcludes but its not specified in the _Validation table. You just need to make an entry of this column in the _Validation table.

As you have mentioned that the SvSExcludes column in the WiseRelease table is present but no attributes are entered, so keep it Null in the _validation table.
Answered 06/24/2009 by: WiseNdMe
Senior Yellow Belt

Please log in to comment
2
When you are presented with the list of ice errors after you validate your application, you can see that the option, "Correct" being enabled for all the "_Validation" table related errors. You can just select these errors and click on "correct" to have all your errors resolved automatically... [;)]

Would be really nice if the vendor could provide this solution for all the ICE erros.... [8D]
Answered 06/24/2009 by: rayz_0020
Senior Purple Belt

Please log in to comment
0
Excellent help guys,

I must say Ive ignored the correct button for so long id forgotten it existed...

Thanks very much for the assistance.

Cheers.
Answered 06/25/2009 by: Tyrelever
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity