Hello,

When trying to do an Install from the User Console Library, some users are getting a message below the Download Times section that says "I was not able to find an exact dev with your IP address. Please try again later." I can't find any documentation online about what this error means. I have a screenshot but don't see a place to upload.

I am on Version: 6.0.101863, Agent Version: 5.5.30275.

1 Comment   [ + ] Show Comment

Comments

  • Hi;
    I have done everything mentionned above and the laptop is connected for more than one week. I still receive the message. I have even added AMPagent and Inventory to the firewall. Nothing helps. Whan can I do/try next?
Please log in to comment

Answers

0

Hi;

I have the same problem.

My test laptop is now connected for about one week with the same IP-address. The inventory shows the correct IP-address. DellKace AMPagent and Inventory is in the exceptions of the firewall. I have forced already several times the inventory for this laptop but the massage still appears.

What can I do more?

Greetings,

Geert


Answered 07/31/2014 by: geertdm
White Belt

Please log in to comment
0
That usually indicates that their IP address has changed since the last time the PC checked in. I've seen that a couple of times since we upgraded to 6.0 here, especially on wireless devices that move around a lot. A Force Inventory will usually clear that up.
Answered 07/10/2014 by: BHC-Austin
Fourth Degree Black Belt

  • Ah, good thought. I recently changed our check in times to 12 hours.
    Some other clients got the same message, but weren't in KACE (KACE wasn't able to update the agent during the 6.0 upgrade, then MIA killed them off..... that's another story). Installing the agent resolved that issue (which would force a sync and update the IP).
    Thanks!
Please log in to comment
Answer this question or Comment on this question for clarity