'm trying to change the path for media library for itunes 10.6.1from c:\users\%username%\Music\iTunes\ to d:\Music\iTunes\.... I have edited the.xml file and copied the files to that location. Still i couldn't resolve the issue any ideas how to change the path... If you can let me know the the approach in detail it would be really great!!! I'm breaking my head since 3 days reading all the blogs nothing helped me.. Your help would be really Great...
Thanks in Advance....

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

This XML file would be going to a user location I guess. And there would be a registry entry which is pointing to this xml file. It should match up.

You have to copy this xml file for all the users and registry too should point for every user.

Write a VBScript to do that.

I did something similar for Quicktime.

Answered 04/18/2012 by: piyushnasa
Red Belt

Please log in to comment
1

Have you tried the suggested steps from Apple's site? http://support.apple.com/kb/ht1364

Making sure to follow their steps of checking the "Keep iTunes Media folder organized" checkbox before making the change in the preferences window has worked for me.

Answered 04/17/2012 by: jaredv
Fourth Degree Green Belt

Please log in to comment
1

Is it suggesting this path somewhere in MSI also? Then you need to change that as well apart from XML file.

Answered 04/17/2012 by: piyushnasa
Red Belt

Please log in to comment
1

@jaredv..

I tried to follow the Kb article from Apple website..But no use. the new .xml file has generated with the new path. i have deleted all the old files and copied the new files including.XML and .itl file. But still its pointing to old default location. Any ideas....

Answered 04/18/2012 by: USHARANI
Orange Senior Belt

Please log in to comment
1

@piyushnasa... No it doesnot have any path reffering to that location in MSI...I tried copying the newly generated XML file but no luck..Any ideas pls......

Answered 04/18/2012 by: USHARANI
Orange Senior Belt

  • Any luck yet? I am trying to track down this setting as well.
Please log in to comment
Answer this question or Comment on this question for clarity

Share