command im using is "msiexec /i JunkReportingAdd-in.x64-en.msi
Answer Summary:
Cancel
1 Comment   [ + ] Show Comment

Comments

  • Operating System is Windows 7 and Office is 2013
Please log in to comment

Answer Chosen by the Author

0
ya flamin galah, you're missing bits!

try

msiexec /i JunkReportingAdd-in.x64-en.msi /qn

/qn = no gui, it you omit the /qn its just like double clicking the msi.

msiexec /? for more information about the switches. Not sure how KACE handles deployment, but you might need to full path the JunkReportingAdd-in.x64-en.msi, idk, some kace persion will be able to tell you, im more sccm.
Answered 01/16/2016 by: rileyz
Red Belt

Please log in to comment

Answers

0
Office add-ins are installed to the user's profile. You think the install hasn't worked because it will have been installed by the local System account.

You'll need to create a package that self-heals. That topic has been done to death here and elsewhere. You'll also need to use a script to do the registry stuff if your Office version is earlier than 2010 (v14), to avoid overwriting entries for existing add-ins.
Answered 01/19/2016 by: VBScab
Red Belt

Please log in to comment
0
if this install is a user based addin  MI's will not work, they run as system.  you need to use the install line rileyz list and create a kscript that runs a logged in user
Answered 01/19/2016 by: SMal.tmcc
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity