Hello every body

 

I'm trying to deploy SkypeMeetingsApp.msi through Kace and nothing append.

 

If I run the SkypeMeetingsApp.msi directly from Windows it works.

If I run the SkypeMeetingsApp.msi from Kace the process seems going well but I have just the registry modified thus for Kace it's installed and for Windows not.

 

If somebody has information about it, I will really appreciate your answer.

 

Kace V. 7.2.101

Agent V. 7.2.10

SkypeMeetingsApp.msi V. 16.2.0.194

Windows 7 64x

 

Thank you for your help

 

Best Regards

Pascal

3 Comments   [ + ] Show Comments

Comments

  • When you install the MSI on a machine and update the inventory for that machine, does the new application show up in the installed software? Did you associate the MSI with that software title and create a managed install using that software title?
    • Hello Chucksteel

      Yes.
      First I installed the MSI to a virtual machine then I inventory the virtual machine to obtain the good software title and good version.
      After the installation, for Kace everything is OK but the software is not installed.
      Kace don’t want to reinstall it because for him it is correctly installed.
      I can Force Inventory. Kace still see that the software is already installed.
      I tried the simplest installation without parameters but it is the same.

      Thanks
  • Please post your managed install settings.
    • I tried with the minimal settings

      Software: Skype Meetings App (16.2.0.194)
      Use Associated File: SkypeMeetingsApp.msi
      Default Installation
      Additional Parameters: /i

      As I told you I tried with the minimal settings.
      I also tried with it.

      Software: Skype Meetings App (16.2.0.194)
      Use Associated File: SkypeMeetingsApp.msi
      Override Default Installation
      Full Command Line: msiexec.exe /i SkypeMeetingsApp.msi
      Don't Prepend msiexec.exe

      But nothing change.
      There is just some information written in the Registry.

      Windows Registry Editor Version 5.00

      [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\{E8E6D26B-382E-43C8-91BA-AB8DF2CD0C10}]
      "DisplayName"="Skype Meetings App"
      "AuthorizedCDFPrefix"=""
      "Comments"=""
      "Contact"=""
      "DisplayVersion"="16.2.0.194"
      "HelpLink"=""
      "HelpTelephone"=""
      "InstallDate"="20171116"
      "InstallLocation"="C:\\Users\\*\\AppData\\Local\\Microsoft\\SkypeForBusinessPlugin\\16.2.0.194\\"
      "InstallSource"="U:\\IS\\APPL\\WRK\\OPT\\Skype\\"
      "ModifyPath"=hex(2):4d,00,73,00,69,00,45,00,78,00,65,00,63,00,2e,00,65,00,78,\
      00,65,00,20,00,2f,00,58,00,7b,00,45,00,38,00,45,00,36,00,44,00,32,00,36,00,\
      42,00,2d,00,33,00,38,00,32,00,45,00,2d,00,34,00,33,00,43,00,38,00,2d,00,39,\
      00,31,00,42,00,41,00,2d,00,41,00,42,00,38,00,44,00,46,00,32,00,43,00,44,00,\
      30,00,43,00,31,00,30,00,7d,00,00,00
      "NoModify"=dword:00000001
      "NoRepair"=dword:00000001
      "Publisher"="Microsoft Corporation"
      "Readme"=""
      "Size"=dword:00004e20
      "EstimatedSize"=dword:00007e3e
      "UninstallString"=hex(2):4d,00,73,00,69,00,45,00,78,00,65,00,63,00,2e,00,65,00,\
      78,00,65,00,20,00,2f,00,58,00,7b,00,45,00,38,00,45,00,36,00,44,00,32,00,36,\
      00,42,00,2d,00,33,00,38,00,32,00,45,00,2d,00,34,00,33,00,43,00,38,00,2d,00,\
      39,00,31,00,42,00,41,00,2d,00,41,00,42,00,38,00,44,00,46,00,32,00,43,00,44,\
      00,30,00,43,00,31,00,30,00,7d,00,00,00
      "URLInfoAbout"=""
      "URLUpdateInfo"=""
      "VersionMajor"=dword:00000010
      "VersionMinor"=dword:00000002
      "WindowsInstaller"=dword:00000001
      "Version"=dword:10020000
      "Language"=dword:00000000

      Kace see that the installation is done but it doesn't.

      Best Regards
      Pascal
      • If you don't specify the /qn parameter it won't silently install the program. For your additional parameters use /qn /i and it will perform a silent installation. Also, does this version of the app install on a per user basis, i.e. if you install it as yourself and then login as a different user is it there? If it only installs per user, then it makes sense that KACE thinks it is installed, because it is installed for the system account, but not for other accounts, which is why you don't see it when you are logged into the computer.
  • Have you pushed the msi to a device without the software already installed? It may be that you have not completed a clean removal of Skype so KACE believes it is still there. If you deploy to a fresh machineyou will know if the msi works
    • Hello Hobbsy

      I deployed every time to a fresh machine.
      Thanks
Please log in to comment

There are no answers at this time

Answers

Answer this question or Comment on this question for clarity

Share