I recently added a new org to my k1000. Here is what i have done.

1. Added new ORG to system
2. Created data filter based on system description and verified it was enabled.
3. Installed agent on a machine with appropriate description.
4. Agent showed up on default ORG.
5. Used test on filter to verify filter identified the agent properly.
    -filter is stupid simple - number added to system description on base image.
    -There are only 2 ORGS new one and default so i only have one filter so it shouldn't be a priority issue.
6. Tried changing sync manually and forcing an update. (Didn't seem to work)
7. Preformed uninstall/Re-install of agent wiping out folders and registry keys. Still didn't work.

k1000 v5.4.76849
kagent v5.4.10622
Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

4
Did you then apply this filter to the Org in question?
Answered 10/01/2014 by: jegolf
Red Belt

  • Thank you!. I feel kinda dumb not noticing that.
Please log in to comment

Answers

0
Hi,

Being that you are nearly 4 versions behind on your KBOX server, it might have been a bug issues back then. You can try

1. Upgrading your KBOX server and agents to the 6.0.x release
2. Provide screenshot of your filter and criteria
3. Contact support to confirm bug with that version of the server you are running
Answered 10/01/2014 by: nshah
Red Belt

  • I realized that we are behind many versions but we are using the KBOX for major overhauls of key software at the moment so i'm looking into other possible solutions. We have around 14,000 agents on user less locations so updates to new versions are something we have to do very carefully and we cant risk a major overhaul for at least a month(when we will probably go to the current version).
Please log in to comment
-1
Check your evaluation order to make sure it's not conflicting with another rule. When the organization rules are applied they are applied in the number of the evaluation #s. It's possible that a organization rule or filter is taking that evaluation #.
Answered 10/03/2014 by: ms01ak
Tenth Degree Black Belt

Please log in to comment
-1
Check your evaluation order to make sure it's not conflicting with another rule. When the organization rules are applied they are applied in the number of the evaluation #s. It's possible that a organization rule or filter is taking that evaluation #.
Answered 10/03/2014 by: ms01ak
Tenth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity