After doing sequencing when I try to check whether the shorcut is working or not, I am coming across this problem can anyone explain why this happening?

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

2

It is ok, you can complete the sequencing like this and later on change the paramenter in your sequenced application.

After that run the sequencer again and use the modify option. Click for update, just do nothing and complete the capture. It will again ask you to launch the shortcut. Launch it now and see if it works with the right parameter.

Answered 07/22/2012 by: piyushnasa
Red Belt

  • the shortcut is working during sequencing but not working after completion of sequencing....
  • hmm. It has happened with me as well. It purely means that there are some files/registries in the sequencing machine which are not there in the client machine. So something is missing. You need to re-sequence the application or try and find out what is missing.
  • but when i do further server and client after sequencing such type of application, it working good .
Please log in to comment
2

Use ProcessMon

Answered 07/23/2012 by: jagadeish
Red Belt

Please log in to comment
0

As suggested piyush may be some files are not captured while sequencing. Expand the sequenced pakage on to the local machine and launch the shortcut.This way you will come to know whether it is  files/registries missing or it is a sequencing issue.

Answered 07/28/2013 by: Visalakshi
Orange Senior Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share