We keep getting an error message when we try to "VNC" into devices running Windows 7 w/SP1 64-bit using the K1000 appliance. The message that appears is "Alert: unable to run device action. Please check your Microsoft Internet Explorer Security Settings." I've looked at the article on this issue, that is now outdated, and I tried the suggestions there, without success. We, however, are no longer using IE 8, we're now on to IE 11. We are using clients that have either of UltraVNC or UltraVNC, but neither will work. Our KBOX is version 6.3.113398 with agent version 6.3.314. Help would be appreciated.
2 Comments   [ + ] Show Comments


  • What I did was go to the Internet Options in IE and add the KBOX address as a trust site or you can add it to the local intranet on the machine you are trying to execute the Device Action from.
    • Yes, I did that - still doesn't work.
  • Did you go into the security of the Trusted Sites section of IE and enable the scriplets and ActiveX options?
    • Yes, I did that - still doesn't work.
Please log in to comment

There are no answers at this time


Answer this question or Comment on this question for clarity