Good morning,
i have loaded the last agent release 6.0.1079 on KACE 1000 appliance.What is the way to push the updated agent to inventoried systems? I have followed the manual that advices to go on "settings-provisioning-update agent": Then i have set enabled check box and deploy on some machine. After a day i don't see release differences on my clients.

Someone can help me?


1 Comment   [ + ] Show Comment

Comments

  • I had to check bypass port checks on for my to provision tasks, some bug stopped it with that unchecked.
Please log in to comment

Community Chosen Answer

1
If you have "Update Agent Settings" enabled, it should update the agent the next time each workstation checks in to the K1000. Try to force an inventory on some of the computers that you've enabled for agent updates and see if that works.
Answered 06/12/2014 by: Michael4732
Orange Senior Belt

Please log in to comment

Answers

0
the update is only supported for 5.4.10622 and 5.5.30275 agents.
Others may work too.

Verify that the client is able to contact  the client-folder of smb share of the KACE
Answered 06/11/2014 by: Nico_K
Red Belt

Please log in to comment
0
the update on 5.5.30275 works but it doesn't seem to work on 5.5.25198
Answered 06/12/2014 by: Alfonsi
Senior Yellow Belt

Please log in to comment
0

check my resolved question here: http://www.itninja.com/question/agent-deploymetn-issue-what-wrong

it may be this issue

Answered 06/12/2014 by: KaseUser
Orange Senior Belt

Please log in to comment
0
After enabling the "Enabled" checkbox and selecting few devices to upgrade you will have to wait till the next inventory interval for the upgrade to happen on that machine. If you want to force the upgrade, you can go to Inventory->Devices page and do a "Force Inventory" for that device which should trigger the agent upgrade immediately.
Answered 06/15/2014 by: AbhayR
Fourth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity