I started a patch schedule and it's not actually patching the one machine I sent it to, but in the Kace web console it will say verifying, deploying, verify, deploying. There are no Kace processes running on the client.

verifying   Patched: 0, Not Patched: 0, Detect Failures: 0 , Deploy Failures: 0

I did not configure the option to suspend pending tasks after [x] minutes.

How can I suspend so it stops working in Kace?


Answer Summary:
0 Comments   [ + ] Show Comments


Please log in to comment



I would probably disable the patch schedule and restart the client computer.

Answered 05/17/2013 by: chucksteel
Red Belt

  • You might need to disable any outstanding patching agent tasks for it as well. This keeps the K1000 from sending any new patching tasks to the system.

    Settings>Support>Troubleshooting Tools>K1000 Agent Messaging

    Or if you have organizations enabled:

    System>K1000 Settings>Support>Troubleshooting Tools>K1000 Agent Messaging

    From here, click on the tasks hyperlink.

    In the "View By" drop-down, select Task Type>patch (The name will differ if you have more than one Org, go to the org the computer is in.)

    Find the computer and delete any outstanding patching tasks.
Please log in to comment
Answer this question or Comment on this question for clarity