Hi,

I have installed Java Development Kit SE 7 Update 25 on my Win 8.1 x64 and Win 7 x64 bit machines. If we keep machine idle for some time, In taskbar we can find the icon which is the Java Auto Updater. Please could some one tell me how we can suppress this update and find the screenshot attached.

 

 

 

 

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0
  • In addition to the following cmdline switches:
  •      JAVAUPDATE=0 JU=0 AUTOUPDATECHECK=0 SYSTRAY=0 EULA=0
  • There is a property file (deployment.properties) located in the following location:
    • %UserProfile%\AppData\LocalLow\Sun\Java\Deployment
  • Add the following two properties to the file (deployment.properties):
    deployment.expiration.check.enabled=false

            deployment.security.level=MEDIUM


Lastly, use active setup to pass this properties file across all users.

Answered 10/08/2014 by: 786_ak
Second Degree Green Belt

  • Put the file in %SystemRoot%\System32\Sun\Java\Deployment (that's from memory so please check it!) and it will get applied to all users with no need to propogate it to user's profiles.
Please log in to comment
0
I didn't find the path (%UserProfile%\AppData\LocalLow\Sun\Java\Deployment) in this location.
Answered 10/09/2014 by: Packaging123
Blue Belt

  • Do some research on Java site also. Here is a start for you.
    http://www.itninja.com/software/oracle/java-se-development-kit-2/6-264
Please log in to comment
0
This might help 

http://sccmpackager.wordpress.com/2014/10/09/oracle-java-silent-unattended-installationenterprise-deployment/

Answered 10/10/2014 by: ontari
Yellow Belt

Please log in to comment
0
The subject has been done to death here and elsewhere. Use the search facility!
Answered 10/08/2014 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity