Was wondring if anyone know how to set the startup language in lotus notes client 8.5.2

I have istalled notes client english 8.5.2
Installed patch FP3
-----------------------------------------------------------
Now i try to install a mui pack for norwegian language. When i know try to launch the client for the first time the language is set to norwegian. Why? And how how can i prevent this from happening?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
I don't think it's an unreasonable assumption that, if you install a language pack, the installation will assume that you wish to use it when the application next starts. Of course, other vendors might have thought to ask the installing user whether or not that should happen but then IBM isn't an ordinary vendor.

Take a gap capture of Before and After the MUI install: the clue will be in that.
Answered 09/08/2011 by: VBScab
Red Belt

Please log in to comment
0
Sounds like the MUI installer is choosing the default start language based on the locale setting of the machine where it is being installed. Does the machine involved have it's OS regional settings set to Norwegian ?

In any case, I think you can override this behaviour by setting the INITIALUILANG property on the command line when you install the MUI pack MSI.

Spartacus
Answered 09/08/2011 by: spartacus
Black Belt

Please log in to comment
0
ORIGINAL: VBScab

I don't think it's an unreasonable assumption that, if you install a language pack, the installation will assume that you wish to use it when the application next starts. Of course, other vendors might have thought to ask the installing user whether or not that should happen but then IBM isn't an ordinary vendor.



True, although I believe the MUI pack for Norwegian also contains support for Danish, Finnish and Swedish and Dutch and (I'm speculating here) the OP may have specifically selected language(s) excluding Norwegian. I think a GAP capture would reveal that the INITIALUILANG property, if set, makes a change to the Notes.ini, possibly the Country_Language parameter (?)

Spartacus
Answered 09/08/2011 by: spartacus
Black Belt

Please log in to comment
0
Tried to includer the property INITIALUILANG=us but it did not work.
The language when launching is still in norwegian

Will try a capture as VBSCAB suggested
allthough i might think it has something to do with regional settings on the server. (This is set to norwegian)
Answered 09/08/2011 by: Bankeralle
Second Degree Blue Belt

Please log in to comment
0
ORIGINAL: VBScab
but then IBM isn't an ordinary vendor.


SOOOOO true!
Answered 09/08/2011 by: jmaclaurin
Third Degree Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity