I keep getting a version compatibility error.

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

according to Siemens web site v7 client supports Windows 2000, Windows XP, Windows Vista Business or Enterprise Edition

V8 supports • Windows XP Professional Edition on SP3
• Windows Vista Business or Enterprise
Edition on SP1
• Windows 7 Professional or Enterprise

Is upgrading an option?

 

 

Answered 09/04/2012 by: SMal.tmcc
Red Belt

Please log in to comment
1

What does "More Details" button says?

Answered 09/04/2012 by: jagadeish
Red Belt

Please log in to comment
0

You may use it on Windows 7 as well as in XP, but need to install SDK Runtime 7 first, second OSCC70R3G12SDKRuntime.msp and afterwards OSCC70R3G12B0155SDKRuntime.msp

hope that helps!  :-)

Answered 08/23/2013 by: cdisde
Senior Yellow Belt

Please log in to comment
0

Have you tried installing the application in Windows XP SP2/SP3 compatibility mode?

Answered 09/04/2012 by: jagadeish
Red Belt

  • If the installation is not at all a problem then try to launch the shortcut in Windows XP SP2/SP3 compatibility mode..
Please log in to comment
Answer this question or Comment on this question for clarity