When Project 2010 Standard launches the first time for a user after it is installed, a screen pops up "Help Protect and Improve Microsoft Office".  Since our systems are automatically patched and maintained, I don't want users to be promted with this screen at all.

I used MS OCT to create the .msp and then put that patch into the Updates folder and ran the setup.exe to install Project.

Inside the OCT, I was not able to find the option to prevent this screen from coming up, but I was able to find the single registry key that fixes the problem.  The key is:
HKCU\Software\Microsoft\Office\14.0\Common\General\"shownfirstrunoptin" = "1".  The default is "0" but changes to "1" once one of the radio buttons is selected in the popup.

So what is the best way for me to include this key so that users won't get the popup?  Everyone is using the same version of Office in this environment.

Thanks in advance!
-Lewis

Answer Summary:
In the 2010 OCT, check for the following: Features -> Modify user settings -> Microsoft Office 2010 -> Miscellaneous -> Check the setting: "Supress recommended settings dialog". Set it to "Enable".
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

In the 2010 OCT, check for the following:

Features -> Modify user settings -> Microsoft Office 2010 -> Miscellaneous -> Check the setting: "Supress recommended settings dialog".

"This policy setting controls the Recommended Settings dialog on first run of Office.

If you enable this policy setting, the recommended settings dialog will not be displayed on first run of Office.

"If you disable or do not configure this policy setting, the recommended settings will provide choices to the user to opt into services such as such as Microsoft Update, new software notifications, Customer Experience Improvement Program, Office Diagnostics (Automatically receive small updates to improve reliability) Online Help (Online content options) and Online Search Relevancy that will help improve their Office experience."

Answered 12/20/2012 by: tshupp
Second Degree Black Belt

  • Thank you. The reason I couldn't find it was that I was using the wrong OCT. Found it, set it to enabled and it worked. Thank you for the quick response.
Please log in to comment
Answer this question or Comment on this question for clarity