I am trying to deploy the latest Chrome Enterprise version 44.0.2403.130 using the vendor provided MSI, however i am not able to disable the updates. I had previous version 40.0.2214.115 deployed and was able to disable the updates using below Reg Keys. Seems like these are not working any more for this latest Chrome. Any suggestions?

1. Set the value of HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Update\"AutoUpdateCheckPeriodMinutes" to the REG_DWORD value of "0".
1. Set the value of HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Update\"UpdateDefault" to the REG_DWORD value of "0".

Since above keys didn't work for this chrome, I also tried below Reg Keys but no luck: Any suggestions will be highly appreciated.

1. Set the value of HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Update "Update{8A69D345-D564-463C-AFF1-A69D9E530F96}" to the REG_DWORD value of "0".

Answer Summary:
0 Comments   [ + ] Show Comments


  • This content is currently hidden from public view.
    Reason: Removed by member request
    For more information, visit our FAQ's.
Please log in to comment

Answer Chosen by the Author

If nothing works then

Delete the following folder
C:\Program Files (x86)\Google\Update

Delete the following registry
Answered 08/10/2015 by: jagadeish
Red Belt

  • Thanks Jagadeish,
    Are you sure that these files and registries are not tied to any other Chrome features? Meaning is it safe to remove these?
    • ok then just rename this registry hive (which says Google Update) alone with _ and check


      • Looks like this is the only option left. I had our AD guy import the template and make a change through GPo, tested and still didn't work.

        By doing as you suggested, Chrome can never complete the update check. Also, we might need to disable the scheduled tasks for chrome update, as well as the services.

        Thanks !
Please log in to comment


Have you tried using the admin templates to disable via group policy?
Answered 08/09/2015 by: jegolf
Red Belt

  • Yes, i did import the template and applied the settings as suggested, but still didn't work. I did everything that would disable the updates, but none seemed to work. When you go to Chrome About, it still checks for updates.
    • I managed it when sequencing it in Appv 5.0 by doing the following:

      Add the following registry settings:

      Key: AutoUpdateCheckPeriodMinutes
      Value: 0
      Type: REG_SZ

      Location: “HKEY_LOCAL_MACHINE\CurrentControlSet\Control\Session Manager”
      Key: PendingFileRenameOperations
      Value: “”
      Type: MULTI_SZ

      Run the following commands from the commandline as administrator:
      SC delete gupdate & after SC delete gupdatem
Please log in to comment
I managed to disable it in App-v 5.0 by doing the following:

Add the following registry keys:



Value: 0

Type: REG_SZ

Locatie: “HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager”


Value: “”


Remove the Google Update Services using command online (ran as admin) and type the commands
SC delete gupdate & after SCdelete gupdatem

Answered 08/10/2015 by: Merceano
White Belt

Please log in to comment
>Meaning is it safe to remove these?

Does it matter? Don't let vendors loose on your workstation estate by allowing *any* app to automatically update. Unless you're a fan of the Monday morning "My computer's not working" blizzard of Help desk calls, of course...
Answered 08/11/2015 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity