How to disable the user account control settings in (via) installsheild script.

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0

Disabling UAC through package!!!!!!!

Answered 04/11/2013 by: jagadeish
Red Belt

  • ;-)
    • What is this...?
      can you help me in this regard...?
  • Are you from packaging or imaging? Did you get this requirement from your customer?
  • i'm from packaging...yes this requirement got from our customer side...
  • I'm Using installsheild Devstudio version 9.0 service pack 1
    so it's old one...how to disable UAC In this version
  • Why don't you suggest them to do it thorugh GPO..
Please log in to comment
0

Have a look at this link below.

http://ss64.com/nt/syntax-uac.html

A better option would be to use a GPO, it would be more efficient than a deployed MSI.

*if your trying to get your MSI to switch off UAC so it dosent prompt whilst its installing, the above will not solve your issue.

Answered 04/11/2013 by: rileyz
Red Belt

  • HOW DO IT In installsheild...i can't understand ur ans
  • how to do it through installsheild ...?
Please log in to comment
This content is currently hidden from public view.
Reason: Removed by member request
For more information, visit our FAQ's.

0

Go through this page, may get some idea and post if any questions. You would need to detail while asking questions, so it will be easy for us to help you.

http://kb.flexerasoftware.com/doc/Helpnet/installshield12helplib/MinimumUACPrompt.htm

 

Answered 04/11/2013 by: SnowLyric
Second Degree Brown Belt

Please log in to comment
0

disabling UAC is a System Management decision NOT by any package?!??! 

Would be funny to see that developers can just disable the UAC anytime for anyone ;-) What's the use of UAC then..

 

lol

 

Answered 04/12/2013 by: jaybee96
Red Belt

  • It's not funny. I've come across many apps which requires elevation to run. We simply don't want to give users admin rights for running an app.
    • In that case, you should try to install in C:\ProgramData instead of C:\Program Files.
Please log in to comment
Answer this question or Comment on this question for clarity