I tried to disable applications auto updates during sequenceing by uchecking the option but the updates are still on when i run the application..

any thing i have to do in REGEDIT??

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

2

Are there any other instance in the application which will trigger auto update?

Answered 10/04/2012 by: jagadeish
Red Belt

  • Are you sure it is stored in registry.. Did you exclude any file from %UserProfile%
  • when i installed the application of version 2.2 it automatic display for update option for 2.8 version when i launched the application update now or later.. i unchecked the box of updates but even then when i run the application no change again asking update status...
  • Why dont you mention the application name instead of mentioning like 'Application'.. What is the reason for keeping it so confidential..
Please log in to comment

Answers

1

what application are we talking about?

when opening regedit in the bubble, do you see the expected values?

Answered 10/04/2012 by: pjgeutjens
Red Belt

  • i installed application of 2.2 version , when i run application after installation it show updates for 2.8 version . i unchecked the option and customized the application during sequencing but still no change..
    my question is how to disable such updates for application??
Please log in to comment
1

If you have unchecked it on the first run during sequencing and it is still giving an issue, then try and find out using capture what registry or file it modifies when you uncheck the Auto Update option.

Add this to your Virtualized package.

Answered 10/04/2012 by: piyushnasa
Red Belt

Please log in to comment
0

Take an installrite capture of the AutoUpdate uncheck option in the source. ENsure the respective file/registry is present in ur app-v package.

Answered 10/05/2012 by: hrs2cool
Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity