Hello and thank you in advance for any help and support. I am fairly new to the Kace system and I am responsible for maintaining it and configuring it. After I updated to 6.0 our support desk view has begun acting strangely. We have it set to auto-refresh every 5 seconds so we can see any new tickets as they are coming in. The problem that we are seeing is that the text blocks on the support tickets page are resizing themselves every time it auto refreshes. This makes it to where one time we will have no scroll bars and the next time we will have scroll bars. Does anyone know how to fix this issue.
Answer Summary:
Cancel
1 Comment   [ + ] Show Comment

Comments

  • What browser are you using? I've never seen this using Chrome. I have my ticket set to update every 30 seconds.
    • We have seen it on IE11, Firefox 30.0, and Safari 6.1.5. We all have Firefox on our systems but I operate from a Mac and my coworker use windows 7 64-bit.
      • I duplicated the issue in IE10 by Resetting the default view. I can see why you were frustrated it was very annoying.

        To fix I turned off Auto Refresh, adjusted the size of columns, manually refreshed the browser (Don't click the Kace Autorefresh button). Then enable auto refresh.
  • This content is currently hidden from public view.
    Reason: Removed by member request
    For more information, visit our FAQ's.
Please log in to comment

Answers

0
I duplicated the issue in IE10 by Resetting the default view. I can see why you were frustrated it was very annoying.

To fix I turned off Auto Refresh, adjusted the size of columns, manually refreshed the browser (Don't click the Kace Autorefresh button). Then enable auto refresh.


Thanks jfields for fixing this problem for me.
Answered 08/05/2014 by: maveric20001
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity