Hey all,

I am trying to install MS Project 2010 with the managed installs function of the k1000 and I am having some trouble. I have the install listed in the tab and associated the correct file for it. I created the config.xml to go with the file and placed it in the same directory.

The settings on the k1000 MI for MS Project 2010 are as followed:
Delete downloaded Files
Use Alternate Download - \\server\folder\install

Limit Deployment to Labels - Selected machine


Here is the config.xml I have placed in the setup folder.
<Configuration Product="PrjPro">
<Logging Type="Verbose" Path="%temp%" Template="ProjectSetup
(MMDDHHMM).txt" />

I do not know what to do from here.
Any help will be greatly appreciated.



Answer Summary:
See the below answer
0 Comments   [ + ] Show Comments


Please log in to comment

Community Chosen Answer


Use Office Customization Tool

- In Licensing and user interface page, select "None" under Display level option

- Do your other customizations

- Create MSP File

- Run Setup.exe along with .msp file

setup.exe /adminfile custom.msp

Answered 07/19/2012 by: jagadeish
Red Belt

  • You can create the .MSP file using: setup.exe /admin
Please log in to comment



Jagadeish has pointed out correctly. You should customize any Office 2010 product this way only.

Answered 07/19/2012 by: piyushnasa
Red Belt

Please log in to comment

If you have doubt on how to configure K1000 MI, please refer the admin guide. If you are getting any error or MI is not running then please provide more details about the specific issue.



Answered 07/19/2012 by: AbhayR
Fourth Degree Black Belt

Please log in to comment
I am trying to install ms project2013 professional 15.0 using .msp (which i have created by selecting kms as the license) , silently with command /adminfile ,But I don't see the license activation and have problem with uninstall , It will not uninstall silently with  /remove or /uninstall with same .msp file and also with out .msp file .
Answered 04/29/2015 by: sandeep0616
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity