/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Dear all,
whenever click on setup.exe second time it goes to maintaince mode. so now our requirement is second time installation on another installdir ....is it possible ?
please let me know immediately .....
how can i install a setup for second time on e[sm=rolleyes.gif][sm=rolleyes.gif]xisting previous setup ?
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
yeah..

delete the publish product / publish component actions.

you will however lose all self healing etc
Answered 05/05/2008 by: jmcfadyen
Fifth Degree Black Belt

Please log in to comment
0
how can delete the publish product / publish component actions?
Answered 05/05/2008 by: axsysbabu
Orange Belt

Please log in to comment
0
You should find these in the InstallExecuteSequence table.

But I would look into "Installing Multiple Instances with Instance Transforms" instead.
You can find the info you need in the MSI help-file (MSI.CHM) or at http://msdn.microsoft.com/en-us/library/aa369528(VS.85).aspx
Answered 05/06/2008 by: AngelD
Red Belt

Please log in to comment
0
hi , we have done but project is not visible in Add/Remove Programs ....now wht can i do now ?
Answered 05/06/2008 by: axsysbabu
Orange Belt

Please log in to comment
0
Is the ARPSYSTEMCOMPONENT property included in the Property table as that would prevent the package from being visible under ARP.
Answered 05/06/2008 by: AngelD
Red Belt

Please log in to comment
0
hi angel
thanks for response ....
i have tried with "ARPSYSTEMCOMPONENT=0/1" ..but its not visible in ARP
Answered 05/07/2008 by: axsysbabu
Orange Belt

Please log in to comment
0
Was the property present and if so you need to remove it.
Answered 05/07/2008 by: AngelD
Red Belt

Please log in to comment
0
no, its not present
Answered 05/07/2008 by: axsysbabu
Orange Belt

Please log in to comment
0
Just to verify is the setup.exe a wrapper for an MSI?

If MSI then:
verify that the "DisplayName" registry entry is present under HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\<ProductCode>".

Could be a custom action that removes the entry.

What does a verbose log say?
Answered 05/07/2008 by: AngelD
Red Belt

Please log in to comment