I am trying to install the KACE agent on RHEL 4, and whenever I try to run rpm to install, it keeps coming back with the following dependency error:
error: Failed dependencies:
        libstdc++.so.6(GLIBCXX_3.4.5) is needed by ampagent-6.4.180-1.i386
        rtld(GNU_HASH) is needed by ampagent-6.4.180-1.i386

I have the following libstdc++ package versions:
rpm -qa | grep libstdc++
compat-libstdc++-33-3.2.3-47.3
libstdc++-devel-3.4.6-9
compat-libstdc++-296-2.96-132.7.2
libstdc++-3.4.6-9

Please let me know how to get around this?  Thank you so much.

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

There are no answers at this time

Answers

Answer this question or Comment on this question for clarity