Dear all,

Have you tried to deploy Firefox under Windows 10? I did it and I get a "Firefox + Windows 10. Perfect together." Welcome Page in addition to my default home page. So I get 2 tabs. Do you know how to hide this welcome page?

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answer Chosen by the Author

1
Hi all,

Found the solution here:
https://support.mozilla.org/en-US/questions/1088669

"preconfigure and set the preference browser.usedOnWindows10 to true"
Answered 10/15/2015 by: josue.mouco
Orange Belt

Please log in to comment

Community Chosen Answer

1
Check in Options > General > Home page for any Multiple home pages.Usually they are separated by the "|" keyboard character.If so try to remove them.
Eg: google.com|yahoo.com
Answered 10/14/2015 by: apptopack
Red Belt

Please log in to comment

Answers

0
How is the application packaged? Silent switch installation or MSI created for the setup?
Answered 10/14/2015 by: apptopack
Red Belt

Please log in to comment
0
Hi,

The application is deployed through Silent switch installation:
"Firefox Setup 41.0.1.exe" /INI="%CD%\Firefox.ini"

Firefox.ini content :
[Install]
QuickLaunchShortcut=false
DesktopShortcut=false

Answered 10/14/2015 by: josue.mouco
Orange Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share