Trying this for the first time today, and I can't get the appliances to link up.  OS is Server 2012 and I'm using VM Player to run the RSA.  I'm getting the CURL 28 error from the K2 down to the RSA, but the RSA can see the K2 just fine.  Tried deleting and recreating links, DNS is resolving, and I'm not using SSL.

Any ideas?  I feel like this happened before and I don't remember what I did to fix it.  The only difference between what I've always done is now I'm using a server OS.

Answer Summary:
Port 80 was being blocked inbound, opened that port and away it went. The reason I didn't encounter this prior is that it seems once the appliances are linked using port 80, they no longer need it to sync data. I had previously built the RSA outside of its current network where they weren't blocking 80 and brought it in house at a later point.
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

2

I had trouble with one at first, I deleted the machines out of control panel, linked appliances on both units and recreated them, that fixed one of my problem.

I had one fail after about a week because the server guys rebooted the virtual while it was syncing, I had to startover and recreate that one to get it to link.


If you have a firewall in between, it may be blocking the ports needed for linking
http://www.kace.com/support/resources/kb/article/network-ports-needed-for-k2000-appliance-operation

Answered 06/03/2013 by: SMal.tmcc
Red Belt

  • I would normally think it was a port issue, but it was working fine when it was a Win7 box running the RSA. The only thing I've changed is the OS, so it seems that maybe there is a setting or something in Server 2012 that I need to find. I've turned the Windows Firewall off and still no go.
Please log in to comment
2

I have resolved this, it ended up being that port 80 was being blocked inbound in our intranet.  This page http://www.kace.com/support/resources/kb/article/network-ports-needed-for-k2000-appliance-operation does say that port 80 needs to be opened but it also says that it used 22 for syncing RSAs.  I must've been hung up on that port and forgot all about 80.

Answered 06/03/2013 by: nheyne
Red Belt

Please log in to comment
0

Try using the FQDN to establish the link on both sides if you currently are using something else.

Answered 06/03/2013 by: mpace
Red Belt

  • Yep already doing that. I can ping the RSA from within the K2 and it answers back fine.
Please log in to comment
Answer this question or Comment on this question for clarity