Hi I'm trying to deploy CrowdStrike Falcon Sensor on our client machines and I get everything right, however it pronts the users to hit continue, and I don't want any user interaction if possible.

Any help would be greatly appreciated.

This is the command that I'm using provided by CrowdStrike

msiexec /i falconsensorx64.msi /qn
1 Comment   [ + ] Show Comment

Comments

  • Do you have the notify user boxes checked in the deployment you created?
Please log in to comment

Answers

0
Hi Anthony-
there are a couple of reasons why this might happen.  Are you currently registered on the CrowdStrike support portal?  We have several KB articles available and are happy to open a support case to troubleshoot the issue.

Let me know, and I can open a case for you.
Thanks!
Renee

Renee M. Beckloff, CISSP
Sr. Director, Technical Support
CrowdStrike, Inc
Answered 07/09/2014 by: Renee_CrowdStrike
White Belt

  • Hi Renee, My company is new to Crowd Strike. I created a deployment of the falconstrikex64 msi using the switches Anthony used and I am seeing the machines appear in the crowdstrike portal. I also created a deployment using the falconstrikex86 msi for x86 machines (a few xp machines) and have had no success. I noted Xp is not listed as a supported operating system but thought I'd try it anyway. Can I successfully deploy to XP machines? or is the fact xp is not supported the cause of my failure?
Please log in to comment
0
Hi Anthony-
As long as you are using a 64 bit Windows 7.1 installation, this method will work, however, there could be a couple of reasons this is occuring.  Since your company has a CrowdStrike platform, you have access to our support portal where we have several KB articles surrounding installation, and you can open a case from the same interface.   

Please let me know if you need access to our support portal.

thanks!
Renee

Answered 07/09/2014 by: Renee_CrowdStrike
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity