Help with MSI (Microsoft Installer) error 2759: Transform [2] version [3] incompatible with engine; Min: [4], Max: [5].
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Check to ensure the transform you are trying to apply to an MSI was created for the MSI in question. A minimum and maximum version may be specified in a MST that will result in this error when an attempt to use it with a MSI version outside this range is detected.
Answered 11/16/2004 by:
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity