Hi all-

 

I've been working on a CSV file containing several columns of data that I was to import into the K1000 to populate my assets. I tested it on a single asset import and it worked as expected without issue. I'm try to do an import of 44 different assets, but I'm noticing some of them coming up with a warnining and I'm a little puzzled by what the warning actually means. Here is an example.

Associated Asset Info: 8

Record No. 4: Associated Field '<insert username>' of TYPE user not found

Can anyone help break down this warning for me before I go any further with my import. The warning is only coming up on 8 out of 44 objects. I can provide further information and/or screen captures if necessary.

Thank you as always!

Answer Summary:
Cancel
3 Comments   [ + ] Show Comments

Comments

  • Are you trying to import a field that is a user? If so, do the eight records contain a username that exists in KACE?
  • Hi chucksteel...yes. One of my imported fields is Domain User. I'm noticing that when I go to Service Desk / Users, the 8 users that are showing errors are not showing up. I'm assuming at one point, before the KACE appliance was handed off to me, that one of the previous admins performed an import of our users through LDAP to get them on to the KBOX. I'm not sure why these users aren't showing up though. Does the LDAP User Import have to be on a schedule to import new users as they are created in Active Directory?
  • Figured out the scheduling process for user imports. Thanks for pointing me in the right direction, chucksteel!
Please log in to comment

Answers

1

Chucksteel provided me with the correct information. My user import was not scheduled so as we were creating new users in Active Directory, they were not be synced to the KBOX.

Answered 08/23/2013 by: dtobias_keenan
Green Belt

Please log in to comment
Answer this question or Comment on this question for clarity