We have a 300MB software package to deploy to 1000 machines. We've tested deploying to a bunch today, and they're all having problems - users complaining their machines are taking forever to load too.

We have it set for next available time...but is there a way to make it wait until a user has been logged into windows for a certain amount of time? Logon screen, and right after login are still slowing people down because they're loading other things at that point.

Any suggestions? (besides buying faster machines....which are coming in 4 months!)

Thanks
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Why don't you set the deployment to occur overnight? If it's a scripted install just set the install time to sometime overnight. If it's a managed install just set the deployment windows to non business hours.

Cheers,

Mike
Answered 02/27/2012 by: ms01ak
Tenth Degree Black Belt

Please log in to comment
0
We could try to do that...but not all machines were configured for WOL, so people will be shutting it down.

I think we may have figured this out though - deployment used /quiet /i for the MSI managed install. Worked fine on all our test machines - but they're all erroring out and retrying over and over and it's killing the network here :) We're trying with the /QN switch to see if that helps.
Answered 02/27/2012 by: sfigg
Red Belt

Please log in to comment
0
One thing I think might be happening is are you sure its the correct title with the software installer. If the installation was successful then the agent should be picking up the title and on the next check in it shouldn't be pushing it back out. Inventory should say it already has it. The switches you use shouldn't be causing the consistent attempts to re-install. Software Distribution is trigged by inventory, which leads me to the software title and attachment not matching.

Things you can try if its a SW distribution.

1. set the number of attempts to 1 so in the event of an issue we aren't pushing out a full 3 times
2. check your version attached to the title to make sure they match
3. if these machines are in different locations, did you set up replication points so data isn't going across your WAN.
4. As ms01ak indicated, set it to run off hours. Yes some may turn off their systems but you can start to get as many as you can off hours and those you have to do turning would be less. Also you can try to set up a Alert asking users to leave their systems running at night for updates.
Answered 02/27/2012 by: nshah
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity