Hello,

 

We just upgraded to KACE 5.4.  We noticed now in the ticket form that the am/pm is missing.  How can we put this back on the ticket form?  

3 Comments   [ + ] Show Comments

Comments

  • click on the setting button in the toolbar.
    Here you can add the date.
  • When i go to put time on the ticket i don't see the am/pm. I've looked under settings. Can you give me more information as to where to go.
  • I found this kace manual, maybe it will help you.
    http://www.kace.com/support/resources/~/media/Files/Support/Documentation/K1000/v54/K1000-Admin-Guide-v54.ashx
    It could be that you missed some configurations.
Please log in to comment

There are no answers at this time

Answers

Answer this question or Comment on this question for clarity

Share